Не заполняется налог на имущество в 1с 7.7

авансы по налогу на имущество

Приветствую!
У клиента такая проблемка случилась, что автоматически не заполняется отчет по авансам на имущество. Только титульный лист и ставка налога 0%.
Автотранспорт, поставленный на учет в 2012 г. Ставка налога проставлена с 01.01.2012 г. Закрытия месяца сделаны. Расчет налога на имущество сделан. Справка-расчет формируется.
Все это происходит в БП 3.0 (релиз 3.0.34.13, платформа 8.3.4.496 (8.3.5 пока технически не могу у себя установить)).
За 1 кв. 2014 в БП 2.0 все заполнялось.
Где я чего пропустил?

Подниму вопрос. А то я задавал его в пятницу вечером. Вдруг, не все знающие люди увидели.

1. Загляните в справочник «Порядок уплаты налогов на местах» (раздел «Справочники» в интерфейсе «Такси»). Там должен быть установлен флаг «Уплачиваются авансы по налогу».
2. После этого проверьте Закрытие месяца за июнь. Должна быть выполнена операция «Расчет налога на имущество».

Кудинова Елена (1С, Москва),
Здравствуйте!

Галочка стоит. Используется с 01.01.2012 г.
Месяц закрыт. Расчет налога на имущество сделан.

Добрый день!
Надо проверить соответствие кода налогового органа и КПП на титульном листе в авансовом расчете коду и КПП, указанным в карточке ИФНС в расчете по налогу на имущество.

Кудинова Елена (1С, Москва),
Здравствуйте!
Если имелось ввиду История регистраций в налоговом органе, то совпадает.

  • Где купить СОФТ
  • Вакансии фирм-партнеров «1С»
  • Центры Сертифицированного Обучения
  • Интернет курсы обучения «1С»
  • Самоучители
  • Учебный центр № 1
  • Учебный центр № 3
  • Сертификация по «1С:Профессионал»
  • Организация обучения под заказ
  • Книги по 1С:Предприятию

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Декларация по налогу на имущество

elena23k сказал(-а): 24.04.2015 16:25

Декларация по налогу на имущество

Аноним сказал(-а): 25.04.2015 23:40

elena23k сказал(-а): 27.04.2015 15:51

Аноним сказал(-а): 27.04.2015 16:37

elena23k сказал(-а): 27.04.2015 17:40

у нас база считала льготируемым все имущество, потому что при в воде в эксплуатацию в графе «вид (группа) ос» было выбрано «машины и оборудования». я переставила на «сооружения» и все нормально заполнилось.

еще у нас есть погрузчик, движимое имущество, тоже с 2014 года. операцию «ввод в эксплуатацию» оформили так:
вид (группа) ос: транспортные средства
код по ОКОФ 14_2915549 автопогрузчики прочие (код в машинах и оборудовании)
амортизационная группа 4-ая
он попадает в раздел два на второй лист как льготируемое имущество. попробуйте, может получится. у нас 1с 7.7 правда

Аноним сказал(-а): 25.01.2018 15:26

у нас база считала льготируемым все имущество, потому что при в воде в эксплуатацию в графе «вид (группа) ос» было выбрано «машины и оборудования». я переставила на «сооружения» и все нормально заполнилось.

Смотрите так же:  Империя разума развод

еще у нас есть погрузчик, движимое имущество, тоже с 2014 года. операцию «ввод в эксплуатацию» оформили так:
вид (группа) ос: транспортные средства
код по ОКОФ 14_2915549 автопогрузчики прочие (код в машинах и оборудовании)
амортизационная группа 4-ая
он попадает в раздел два на второй лист как льготируемое имущество. попробуйте, может получится. у нас 1с 7.7 правда

В 7.7 имущество нормально заполняется у вас?

мне кажется самое начало уже неправильно

Если ДатаГод(Дата2) >= 2015 Тогда
Если (ИтСубк.Субконто().АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ПерваяГруппа)
ИЛИ (ИтСубк.Субконто().АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ВтораяГруппа) Тогда
Продолжить;
КонецЕсли;

Если (ИтСубк.Субконто().Группа = Перечисление.ГруппыОС.Здания)
ИЛИ (ИтСубк.Субконто().Группа = Перечисление.ГруппыОС.Сооружения)
ИЛИ (ИтСубк.Субконто().Группа = Перечисление.ГруппыОС.МноголетниеНасаждения) Тогда
ЛьготируемоеИмущество = 1;
КонецЕсли;

Мой вариант.

Если ДатаГод(Дата2) >= 2015 Тогда
Если (ИтСубк.Субконто().АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ПерваяГруппа)
ИЛИ (ИтСубк.Субконто().АмортизационнаяГруппа = Перечисление.АмортизационныеГруппы.ВтораяГруппа) Тогда
Продолжить;
КонецЕсли;

//Если (ИтСубк.Субконто().Группа = Перечисление.ГруппыОС.Здания)
//ИЛИ (ИтСубк.Субконто().Группа = Перечисление.ГруппыОС.Сооружения)
//ИЛИ (ИтСубк.Субконто().Группа = Перечисление.ГруппыОС.МноголетниеНасаждения) Тогда
// ЛьготируемоеИмущество = 1;
//КонецЕсли;

// с 2013 г. декларация формируется только по недвижимому имуществу
//ИначеЕсли ДатаГод(Дата2) >= 2013 Тогда
Если ИтСубк.Субконто().ДатаВводаВЭксплуатацию >= ‘01.01.2013’ Тогда
Если (ИтСубк.Субконто().Группа <> Перечисление.ГруппыОС.Здания)
И (ИтСубк.Субконто().Группа <> Перечисление.ГруппыОС.Сооружения)
И (ИтСубк.Субконто().Группа <> Перечисление.ГруппыОС.МноголетниеНасаждения) Тогда
ЛьготируемоеИмущество = 1;
// Продолжить;
КонецЕсли;
КонецЕсли;
КонецЕсли;

Пока ИтСубк.ПолучитьСчет() = 1 Цикл
———-
Не гарантирую правильность но у меня сходится с скрыженным.

не заполняется строка 010 раздела 3 НДС за 4 квартал 2013

1С 7.7, Бух. учет 7.70.570, регламентированная отчетность 13q4002.

Не заполняется строка 010 раздела 3 декларации по НДС (Реализация).
Документы на месте, книга продаж за квартал формируется. Но в отчет эта сумма при нажатии на кнопку Заполнить не попадает. Другие поля раздела 3 при этом заполняются. Правда продажи есть только с 18%, так что за другие строки раздела Реализация не скажу.

Ради интереса проверил — если выбрать отчетность 3 квартала, там тоже перестало заполняться.
Пробовали удалять сохраненные данные отчета в Обслуживании сохраненных данных, т.к. сначала использовалась версия 13q4001 и был опыт некорректной работы отчетов с данными от прошлой версии, но не помогло.

Уфффф! Напугал! Вот на тестовой заполнилось. Может попробовать удалить старые варианты и сформировать снова, начиная с титульного листа?

Спасибо большое за скриншоты, они направили в нужное русло.
У нас оказывается учет в книге продаж ведется в более ручном режиме, т.е. записи в книге продаж делаются вручную к каждому документу, несмотря на то что в договорах признак автоматического ведения книги продаж установлен. Никто не может вспомнить, почему это именно так, кроме того что в штатном режиме с этим ежемесячным полуавтоматическим ведением книги продаж были какие-то специфические проблемы.
Раньше такой ручной способ других проблем не давал, но очевидно где-то в последних релизах что-то изменилось, так что теперь 1С это не нравится (хотя отчет «Книга продаж» продолжает генерироваться верно).
Как только в регламентных операциях делается документ «Формирование записей книги продаж», в отчет по НДС продажи попадают.
Пока экспериментально решили первый квартал вести штатным автоматическим методом (есть надежда что за N лет апдейтов ту изначальную проблему исправили).
Хотя до конца и не понятно, все-таки это баг или нет. Вроде бы ничего кардинально неправильного в ручном ведении книги продаж нет. Разве что в договорах признак автоматического ведения противоречит фактическому.

Смотрите так же:  Как восстановить потерянный патент

Декларация по налогу на прибыль. Строка 140 не заполняется.

Здраствуйте.
Конфигурация 45.5. Прибыль (внешняя)
Не заполняется строка 140.
При этом строка 100 листа 02 заполнена автоматически. А строка 140 должна быть равна строке 100 (лист2).
Никто не сталкивался? С чем это может быть связано?

Уточните, пожалуйста, строка 140 Листа 02 «Ставка налога на прибыль»?

Приложение 4 к листу 02. Строка 140

Проверьте, чтобы везде был указан одинаковый Признак налогоплательщика. Похоже, в Вашем случае Вами не проставлен признак налогоплательщика в Приложении 4 к Листу 02.

Спасибо. Всё получилось.

  • Где купить СОФТ
  • Вакансии фирм-партнеров «1С»
  • Центры Сертифицированного Обучения
  • Интернет курсы обучения «1С»
  • Самоучители
  • Учебный центр № 1
  • Учебный центр № 3
  • Сертификация по «1С:Профессионал»
  • Организация обучения под заказ
  • Книги по 1С:Предприятию

1С бесплатно 1С-Отчетность 1С:ERP Управление предприятием 1С:Бесплатно 1С:Бухгалтерия 8 1С:Бухгалтерия 8 КОРП 1С:Бухгалтерия автономного учреждения 1С:Бухгалтерия государственного учреждения 1С:Бюджет муниципального образования 1С:Бюджет поселения 1С:Вещевое довольствие 1С:Деньги 1С:Документооборот 1С:Зарплата и кадры бюджетного учреждения 1С:Зарплата и кадры государственного учреждения 1С:Зарплата и управление персоналом 1С:Зарплата и управление персоналом КОРП 1С:Комплексная автоматизация 8 1С:Лекторий 1С:Предприятие 1С:Предприятие 7.7 1С:Предприятие 8 1С:Розница 1С:Управление нашей фирмой 1С:Управление производственным предприятием 1С:Управление торговлей 1СПредприятие 8

Оставить заявку

Оставьте свое имя и номер телефона, оператор свяжется с Вами в рабочее время в течение 2 часов.

Хочу получать новости об акциях, скидках и мероприятиях от 1С:Франчайзи Виктория

Рассылка выходит раз в неделю, Ваш адрес не будет передан посторонним лицам.

Нажимая на кнопку Отправить, я даю согласие на обработку персональных данных

С 1 января 2013 года вступили в силу изменения, внесенные в главу 30 «Налог на имущество организаций» НК РФ Федеральным законом от 29.11.2012 № 202-ФЗ. Согласно одной из поправок движимое имущество, принятое с 1 января 2013 года на учет в качестве основного средства, налогом на имущество не облагается.

В учете основных средств 1с бухгалтерии принадлежность имущества к движимому или недвижимому определяется группой ОС, в которую оно включено. Группа указывается вручную в карточке основного средства.

Программа будет считать основное средство недвижимостью, если для него выбрана одна из следующих групп: здания; сооружения; многолетние насаждения; прочие объекты, требующие государственной регистрации, и относимые статьей 130 ГК РФ к недвижимости.

Порядок формирования 6-НДФЛ в программе 1С

6-НДФЛ в 1С можно не только сформировать, но и проверить на правильность заполнения и выгрузить для отправки в ИФНС по каналу электронного документооборота. О том, как формируется отчет, расскажем в нашей статье.

Новая форма НДФЛ с 2016 года

Закон «О внесении изменений в НК РФ» от 02.05.2015 № 113-ФЗ установил для налоговых агентов, выплачивающих доходы физическим лицам, обязанность ежеквартально отчитываться в ИФНС о суммах налога, удержанного с таких доходов (п. 2 ст. 230 НК РФ в редакции закона № 113-ФЗ).

Данным нормативным актом был предусмотрен и порядок утверждения форм отчетности, возложенного на ФНС России. В итоге ФНС России был выпущен приказ от 14.10.2015 № ММВ-7-11/[email protected], которым для российских налогоплательщиков была введена форма 6-НДФЛ, обязательная к применению с 01.01.2016.

Формирование 6-НДФЛ в «1С: ЗУП» («Зарплата и управление персоналом»)

Специалисты — разработчики «1С» оперативно отреагировали на изменения в законодательстве и дополнили релизы новой формой отчетности. Как и все остальные формы налоговых отчетов в «1С», по истечении отчетного периода 6-НДФЛ можно заполнить автоматически, программными средствами. Рассмотрим этот процесс на примере «1С: ЗУП» (3.0).

Смотрите так же:  Документы на квартиру база

Для формирования 6-НДФЛ в 1С: ЗУП в главном меню «Отчетность. Справки» следует выбрать «1С — Отчетность», затем пункт «Создать» и в выпадающем меню «6-НДФЛ».

В появившемся окне для заполнения 6-НДФЛ следует выбрать организацию и указать период, за который формируется отчет.

ОБРАТИТЕ ВНИМАНИЕ! Под заполняемыми полями в окне 6-НДФЛ будет видна информация о редакции формы, которую заполнит программа. В дальнейшем в случае изменений для создания корректного отчета нужно будет отслеживать и правильную редакцию формы.

Нажимаем Enter и попадаем на страницу формы. Проверяем данные (помимо информации об организации и периода, будут видны также тип отчета (первичный или корректирующий), дата подписания и т. п.). Затем нажимаем «Заполнить», и «1С» переносит данные из регистров начисления НДФЛ за отчетный период в форму. Проект отчета готов!

Осталось его проверить. Вручную это можно сделать, сформировав в той же «1С» расчетную ведомость за тот же период. При корректном заполнении отчета показатели строк 020 «Сумма начисленного дохода» и 040 «Сумма исчисленного налога» в 6-НДФЛ должны совпадать с итогами по графам «Всего начислено» и «Всего удержано» в расчетных ведомостях за тот же период.

Исправление ошибок для формирования 6-НДФЛ — это отдельный обширный вопрос. В этой статье мы не будем останавливаться на нем подробно. Отметим только, что если при сверке с расчетной ведомостью обнаружены расхождения, то в проекте 6-НДФЛ доступна функция расшифровки строк. Для этого ставим курсор на нужную строку (например, 020) и либо дважды кликаем на нее левой кнопкой мыши, либо 1 раз нажимаем правую кнопку мыши и в выпадающем меню выбираем «Расшифровать». Получившуюся расшифровку удобно сверять с расчетной ведомостью на предмет выявления отличий.

Об отправке отчета в ФНС по электронным каналам связи читайте в статье «Можно ли заполнить форму 6-НДФЛ онлайн?».

Где найти и как заполнить 6-НДФЛ в «1С 8»

Стандартное место 6-НДФЛ в 1С 8 такое: «Отчеты» — «Регламентированные отчеты» —«6-НДФЛ». Иногда отчет может вдруг потеряться, тогда искать его следует тоже в «Регламентированных отчетах», но в общем «Справочнике отчетов». В справочнике следует установить галочку напротив 6-НДФЛ и в верхнем меню нажать «Восстановить». Отчет вернется на обычное место.

Алгоритм создания и заполнения нового отчета аналогичен описанному выше для «1С: ЗУП».

Нюансы по 6-НДФЛ в «1С 7»

Релиз «1С 7.7» с новой отчетностью для ФНС и ПФР 7.70.356 вышел только 04.04.2016. Изначально вообще не планировалось выпускать обновления к «семерке», чтобы стимулировать пользователей переходить на «восьмерку».

В результате в «семерке» 6-НДФЛ автоматически не формируется. То есть там есть форма отчета и возможность его выгрузки, есть внесенные в общие регистры данные по выплатам и удержаниям, но заполнять и проверять их нужно вручную, соотносясь с разъяснениями ФНС по заполнению 6-НДФЛ, изложенными, в том числе в письмах от 12.02.2016 № БС-3-11/[email protected] и от 25.02.2016 № БС-4-11/[email protected]

Как вести налоговый регистр для заполнения 6-НДФЛ, узнайте в статье «Образец заполнения налогового регистра для 6-НДФЛ».

Форма 6-НДФЛ в 1С формируется автоматически, за исключением устаревающих версий «1С 7». Процесс автоматического формирования несложен. Главное, чтобы в программу перед этим были верно внесены данные о доходах физлиц за отчетный период и суммах удержанного НДФЛ.

Author: admin